• Open
  • Yuval
    Spectator
    November 7, 2019 at 12:00 am #44352

    Hi,

    I discovered there’s a yellow bar on all images in all my galleries. The yellow bar appears on hover when scrolling through images.

    As I’m using FooGallery and FooBox I contacted their support and upon checking they advised me the yellow bar is added by ekkoLightbox and to check if the theme adds it. Then I found that Evolve Plus has the lightbox feature enabled. When I disabled it I had no lightbox altogether – not even FooBox, even though the plugin was enabled (I deleted the cache between action). I then deactivated and re-activated FooBox to force it to “kick in” but this did not help and I had no lightbox.

    Please help me resolve this. I would like the theme’s lightbox to be disabled and FooBox plugin to be my lightbox.

    Alternatively, I would like the ugly yellow transparent bar to be removed.

    FooBox support advised me that this is the problematic code, but since I’m not familiar with CSS I do not want to mess with it:

    .btn:hover, a.btn:hover, button:hover, .button:hover, .widget .button:hover, input#submit:hover, input[type=submit]:hover, .carousel-control-button:hover, .ekko-lightbox-nav-overlay a:hover, .header-wrapper .woocommerce-menu .btn:hover {
    color: #ffffff;
    border-color: #313a43;
    /* background: #eeee22; */
    /* background-image: -webkit-gradient( linear, left bottom, left top, from( #b9b94b ), to( #eeee22 ) ); */
    background-image: -o-linear-gradient( bottom, #b9b94b, #eeee22 );
    /* background-image: linear-gradient( to top, #b9b94b, #eeee22 );

    Here is a link to my Galleries page. The yellow bar appears on all images in all galleries.

    Gallery

    Please help ASAP.

    Thanks!

    Yuval

    Viktor
    Keymaster
    Posts: 61
    November 7, 2019 at 4:59 pm #44354
    This reply has been set as private.
    Yuval
    Spectator
    Posts: 21
    November 7, 2019 at 9:28 pm #44355
    This reply has been set as private.
    Yuval
    Spectator
    Posts: 21
    November 12, 2019 at 11:26 pm #44358
    This reply has been set as private.
    Viktor
    Keymaster
    Posts: 61
    November 14, 2019 at 7:49 pm #44364

    Hi, still see this “Your country is blocked.”
    https://prnt.sc/px1e6o

    Yuval
    Spectator
    Posts: 21
    November 14, 2019 at 9:54 pm #44366
    This reply has been set as private.
    Evgeny
    Keymaster
    Posts: 829
    November 17, 2019 at 10:59 am #44371

    In the meanwhile use this in additional CSS:
    .ekko-lightbox-nav-overlay a:hover {
    background: none;
    box-shadow:none;
    border-style:none;
    }

    Yuval
    Spectator
    Posts: 21
    November 17, 2019 at 11:07 am #44372

    Thank you. This worked.

    Now can you please help me get FooBox working instead of the theme’s built-in lightbox?

    FooBox is not working at all regardless if the theme’s built-in lightbox is enabled or disabled. Only the theme’s built-in lightbox is working.

    Yuval
    Spectator
    Posts: 21
    November 19, 2019 at 12:23 pm #44373

    Hi,

    Is the above workaround the permanent solution or do you still need FTP and wp-admin access?

    Y.

    Evgeny
    Keymaster
    Posts: 829
    November 19, 2019 at 3:57 pm #44374

    Hi. Let’s leave the workaround, for now, you can shut the access. As far as this Foobox goes, we had trouble with making it work even on a fresh installation of WordPress with a standard theme. So there seems to be something there which has to be figured out, probably a problem with the plugin itself.