Topic Resolution: Not Resolved
  • Closed
  • July 10, 2019 at 4:17 pm #43955

    Hi– My website is having issues running sliders and I’m hoping an update to the theme will fix it. I am currently running 2.9.7 and everything I try to activate the component shortcodes, slider revolution, or layer slider plugin my website crashes. I am trying to update the theme now to see if it will help. Unfortunately, I can’t figure out how to update my theme to the newest version. WordPress does not say there is an update available.
    Thanks

    Evgeny
    Keymaster
    Posts: 158
    July 10, 2019 at 8:14 pm #43957

    Hello. Automated updates are introduced in version 2.9.8. Since you have an earlier version, you need to update manually for the last time. Download version 2.9.8.1, upload it through FTP to your themes folder and unzip. It was update the theme, keep all your settings intact and solve the compatibility problems (if they derive from using the new PHP version). Make sure that the Component Shortcodes plugin is also updated with the theme, it has a new version as well.