Topic Resolution: Resolved
  • Open
  • Marc Kubinger
    Participant
    April 30, 2021 at 12:25 am #46185

    Hi,
    We use the evolve-plus theme with only the woocommerce plugin.
    We activate the woocommerce menu (my-account and cart) on the header but the my-account and logout link not working.
    Nothing happend, seems to be blocked from js. Cart link working well…
    Any suggestions?

    Evgeny
    Keymaster
    Posts: 772
    April 30, 2021 at 8:58 am #46187

    Hi. Please share the website url. We’ll start there, might need access later, if we can’t figure out the problem without it.

    Marc Kubinger
    Participant
    Posts: 6
    April 30, 2021 at 1:47 pm #46189
    This reply has been set as private.
    Evgeny
    Keymaster
    Posts: 772
    May 2, 2021 at 9:39 am #46199
    This reply has been set as private.
    Marc Kubinger
    Participant
    Posts: 6
    May 3, 2021 at 2:28 am #46209
    This reply has been set as private.
    Marc Kubinger
    Participant
    Posts: 6
    May 3, 2021 at 2:29 am #46211
    This reply has been set as private.
    Marc Kubinger
    Participant
    Posts: 6
    May 5, 2021 at 1:40 pm #46224

    Any news from this chase?

    Evgeny
    Keymaster
    Posts: 772
    May 6, 2021 at 12:55 am #46234
    This reply has been set as private.
    Viktor
    Keymaster
    Posts: 60
    May 6, 2021 at 11:50 am #46243
    This reply has been set as private.
    Marc Kubinger
    Participant
    Posts: 6
    May 6, 2021 at 8:38 pm #46248

    Indeed. That´s great. Thanks for your help.
    For my and maybe other understanding… what was the fault?

    Evgeny
    Keymaster
    Posts: 772
    May 6, 2021 at 8:51 pm #46250

    There was a problem with the theme’s code. We will roll the fix out to everybody tomorrow.