Topic Resolution: Resolved
  • Open
  • Tom Turner
    Spectator
    September 3, 2019 at 5:08 pm #44129

    When I am in the admin and go to bootstrap sliders, all my slides disappear in the admin. I see a similar issue was discovered in 2.9.8.2 version.

    Tom Turner
    Spectator
    Posts: 14
    September 4, 2019 at 9:14 pm #44130

    Wanted to follow-up on the issue I am having with the bootstrap sliders. Slides disappear when I go to add or edit slides.

    Evgeny
    Keymaster
    Posts: 221
    September 4, 2019 at 10:40 pm #44131

    Hi. This issue was actually fixed in 2.9.8.3. Could you provide access to your admin in a private message? We would like to have a look.

    Tom Turner
    Spectator
    Posts: 14
    September 5, 2019 at 2:08 pm #44134
    This reply has been set as private.
    Evgeny
    Keymaster
    Posts: 221
    September 5, 2019 at 2:19 pm #44135

    I understand. It would just be very helpful to recreate the issue, that’s the point. We will try to do that again today with the bootstrap slider. BTW, we’ve issued a new update right now, please try to install it and tell me if the problem persists.

    Tom Turner
    Spectator
    Posts: 14
    September 5, 2019 at 2:51 pm #44136
    This reply has been set as private.
    Tom Turner
    Spectator
    Posts: 14
    September 5, 2019 at 3:52 pm #44137
    This reply has been set as private.
    Michael Gay
    Participant
    Posts: 1
    September 9, 2019 at 3:36 am #44140

    Hi, I just upgraded to 2.9.8.4 and I am having the same problem. I put in all my bootstrap slide info and everything works. I can even make changes to the slides until I exit the customize menu and go back to the normal WP menus. Once I exit the customize menu and then get back in to the customize menu again and try to edit a Bootstrap slide, all the slides and info are gone…even though they are still appearing on the site. Whats more is that if I make any other customization to the site and publish it, all the slides will disappear from the live site.

    Daniel Annen
    Participant
    Posts: 2
    September 9, 2019 at 11:06 am #44141

    I have exactly the same problem in 2.9.8.4.

    Evgeny
    Keymaster
    Posts: 221
    September 9, 2019 at 12:08 pm #44142

    Thanks for letting me know. We are looking into it. I would really appreciate access to your admin area and FTP, it would speed things up. Tom Turner can’t, maybe one of you can, Michael Gay or Daniel Annen? Thanks.

    Daniel Annen
    Participant
    Posts: 2
    September 10, 2019 at 1:41 am #44143
    This reply has been set as private.