• Closed
  • DJE
    Spectator
    January 21, 2019 at 2:56 pm #42466

    Hello

    The google map was appearing on the following page and now there is just a blank space? I would like the map to show.

    How to find us

    I have tried adding the map shortcode again, and also turning off an don again the google maps scripts on contact settings, but no joy.

    Any advice please? Thank you.

    DJE
    Spectator
    Posts: 28
    January 23, 2019 at 11:44 am #42540

    Hi Roman, Thanks fr this. I’ll get the API key and sort that for Twitter, thanks for the tip on the menu short code also. i’ll let you know how I get on.

    DJE
    Spectator
    Posts: 28
    January 23, 2019 at 2:59 pm #42541

    Hello Roman, I have added the Twitter API keys to the widget and the latest three tweets are being pulled in – see here: http://www.sosdap.org/ . However the formatting is all wrong and different from before. This is how it was before: https://prnt.sc/mb2qqm How do I achieve that please? Thank you.

    Roman
    Member
    Posts: 3147
    January 23, 2019 at 11:16 pm #42542

    Sorry for the delay and the issues. I have done some updates. Please let me know if it’s ok now. Thank you

    DJE
    Spectator
    Posts: 28
    January 24, 2019 at 12:11 am #42543

    Thank you Roman, looks good. Does the date of the tweet have to be in a seperate column? Or can it be just above the tweet or below?

    Also sorry about this but on mobile (iPad) it seems the navigation menu is not performing correctly. All the navigation items are showing the whole time? See here, http://prntscr.com/mbaom7, can that be fixed? Thank you once again.

    Roman
    Member
    Posts: 3147
    January 24, 2019 at 10:48 am #42544

    I have done some updates. Please can you test it for me? Don’t have a chance to test on an iPad 🙁 . thank you very much

    DJE
    Spectator
    Posts: 28
    January 24, 2019 at 2:39 pm #42546

    Thank you Roman for your time on this. The menu is now not always open on the iPad, which is great, however when you tap on the top level menu item the menu does not open to show the child pages below? It just goes to the the top URL. Can that be fixed? Thank you.

    Roman
    Member
    Posts: 3147
    January 24, 2019 at 3:17 pm #42548

    May I know what resolution are you using on the iPad? Do you rotate the device when testing the menu?

    DJE
    Spectator
    Posts: 28
    January 24, 2019 at 4:34 pm #42554

    Hi Roman, the screen reolution of the ipad that I am using is 768×1024
    I tried rotated and un-roatated (Portrait and Landscape). And in both Safari and Chrome.
    Let me know if you need any further info, thank you.

    Roman
    Member
    Posts: 3147
    January 24, 2019 at 4:45 pm #42557

    BTW, did you clear your browser’s cache? Please can you provide some screenshots of the issue yet? Thanks.

    DJE
    Spectator
    Posts: 28
    January 24, 2019 at 5:09 pm #42558

    Hello Roman, I have cleared the Ipad cache in Safari and the menu still do not drop down to show the other menu choices on a an ipad.
    In terms of screen shots, it looks the same as it would in the theme on a pc/mac screen design (i.e the navigation along the top) but the menu does not drop down when the top level navigation is tapped i.e. Our Services – when tapped should reveal – Services for women – Children and families etc.
    I’m not sure a screen grab can show you what is not happening with a tap?
    Also, I have also tested it on an iphone just now and that works just fine, Menu Icon/Hamburger appears.
    Thank you.