Roman
    Keymaster
    Posts: 2752
    December 7, 2018 at 7:56 pm #41503

    Hello Sue,

    please make sure you have entered the Google Maps API Key https://theme4press.com/guide/docs/setting-up-the-contact-page/#options

    Sue Young
    Participant
    Posts: 68
    December 7, 2018 at 9:09 pm #41505

    I don’t have those options there. Only Google Map Type, Google Map Width, height, address Sent Email header, email address and map zoom level. The API must be somewhere else.

    Roman
    Keymaster
    Posts: 2752
    December 7, 2018 at 10:19 pm #41506

    Tried check/uncheck this option Enable Google Map Scripts ?

    Sue Young
    Participant
    Posts: 68
    December 7, 2018 at 10:24 pm #41507
    This reply has been set as private.
    Sue Young
    Participant
    Posts: 68
    December 7, 2018 at 10:54 pm #41508

    Ok so I found that in the extras but all that did was remove the map. I don’t want it removed I want it to appear and work correctly. Where do I correct the API info? Please? For now I have left the map scripts not enabled so the site doesn’t look as messed up (doesn’t have the block stating the map is not working!)

    Roman
    Keymaster
    Posts: 2752
    December 7, 2018 at 11:00 pm #41509

    please provide WP admin login in the Private reply, I will have a look

    Sue Young
    Participant
    Posts: 68
    December 8, 2018 at 2:15 am #41510
    This reply has been set as private.
    Roman
    Keymaster
    Posts: 2752
    December 8, 2018 at 11:48 am #41511

    ooh, I just see now, you are using the older theme version, would be possible you update to the latest based on Kirki? Please backup your current version before you update

    Sue Young
    Participant
    Posts: 68
    December 9, 2018 at 3:25 am #41513

    I don’t have the time right now to do such a major update – is there a working version for the system that I am using that would correct this problem?

    Roman
    Keymaster
    Posts: 2752
    December 9, 2018 at 12:01 pm #41515

    hm, it could be problem, because the version you are using now doesn’t have option to enter the Google Map API key and that’s why it will not work anymore as Google changed their requirements, where they now require to use the API key in order to get the map working.