• Closed
  • goody
    Participant
    December 25, 2018 at 5:22 am #41891

    Hi,

    I’m Plus user and trying to build the corporate web site, and I’m kind of getting stuck with Custom Front Page Builder.

    My site has multiple sections vertically but Custom Front Page Builder provides only one “Content Boxes”. If you want to use Content Boxes multiple times, only you can do is using “Cusom Content” instead?

    I thought the Plus version will provide multiple content boxes so the Plus features got excited me before purchasing it. But if I have to build major part of the top page with Custom Content that’s bit disappointed.

    Any advice or correction appreciated.

    Thanks.

    goody
    Participant
    Posts: 30
    January 7, 2019 at 4:07 am #42099

    How can I put this into shortcode??

    The link url need to be permalink of the article so it has to use templete tag or php in this code…

    Roman
    Keymaster
    Posts: 3000
    January 7, 2019 at 10:15 am #42103

    not sure which blog post you want to link to, and how many read more buttons will be there?

    goody
    Participant
    Posts: 30
    January 7, 2019 at 11:31 am #42106

    The three blog posts on top page.

    As you can see the blog posts on top page and blog page are different. The three blog posts on top page have no “read more” button. I need this.

    If you can’t understand what I mean i will send you screen shot.

    Roman
    Keymaster
    Posts: 3000
    January 7, 2019 at 11:38 am #42107

    Yes, please provide a screenshot of what you try to achieve, thanks.

    goody
    Participant
    Posts: 30
    January 7, 2019 at 11:43 am #42108
    This reply has been set as private.
    Roman
    Keymaster
    Posts: 3000
    January 7, 2019 at 12:05 pm #42109

    Oh, you meant Front page actually. You had disabled this value meta_all=”yes”, it must be enabled in order to display the meta data which the Read more link belongs to https://theme4press.com/guide/docs/shortcodes/blog/#parameters

    goody
    Participant
    Posts: 30
    January 7, 2019 at 12:19 pm #42110

    The problems I faced seem all sorted out now thanks to your support. Really appreciated. This topic finally closed.

    If I face another problem then I would ask your help again.

    Anyway thank you very much.

    Roman
    Keymaster
    Posts: 3000
    January 7, 2019 at 12:22 pm #42111

    thanks for the update 😉