• Closed
  • Deborah Hemstreet
    Participant
    January 12, 2018 at 1:28 pm #36146

    Hi I have the Evolve Plus template

    I want to enable the Bootstrap slider ONLY on the home page.
    There is a checkbox to enable for ALL pages, but no dropdown to select to have it appear on my home page only.

    Are there new instructions for how to get the bootstrap slider to appear ONLY on the home page?

    SECOND QUESTION: What I really want is ONLY one slide with no navigation to a different slide. Is it possible to set that up with a slider?
    Thanks

    Priyank
    Spectator
    Posts: 759
    January 13, 2018 at 7:31 am #36150

    Hii,

    Go to theme option

    theme option -> Custom home/front page builder -> General & Layout settings -> Home/front page element display and order -> Header area -> enable(drag Bootstrap Slider).

    And, theme option -> Bootstrap Slider -> General -> Bootstrap Slider on all pages (unchecked this checkbox).

    And the second one is, Add custom CSS to your additional CSS area.

    #bootstrap-slider .carousel-control {
    display: none;
    }

    Thank You.

    Deborah Hemstreet
    Participant
    Posts: 16
    January 13, 2018 at 6:50 pm #36192

    The first two things that you told me to do are already set.

    I added the code.

    But I still cannot get the bootstrap slider on my home page to appear.
    In the documentation it states, “To place a slider into the homepage, go to Appearance > Theme Options and click the slider you’re interested in, and then go to the top of the settings and use the pulldown menu to choose where to place the slider. ” https://theme4press.com/guide/docs/setting-up-the-home-page/

    There is a picture.

    In the same location in MY installation there is NO drop-down. I can only select ALL pages (a checkbox) or I don’t have anything.

    So I have no bootstrap slider.

    I did have that setting, and I had it, but I wanted to see what my website looked like without it. So Then I set for none. Now I am trying to restore it but I can’t do it!
    By the way, it shouldn’t make a difference, but I’m working with a child theme.

    Thanks.
    Deborah

    Roman
    Participant
    Posts: 3147
    January 15, 2018 at 2:47 pm #36204

    Hi Deborah, can you please share login details in the Private reply? we will have a look. thanks

    Deborah Hemstreet
    Participant
    Posts: 16
    January 15, 2018 at 7:06 pm #36214
    This reply has been set as private.
    Roman
    Participant
    Posts: 3147
    January 15, 2018 at 7:24 pm #36215

    checked and fixed. there was set No Slider option in the page options in the particular page http://prntscr.com/i0u7p6

    Deborah Hemstreet
    Participant
    Posts: 16
    January 15, 2018 at 7:27 pm #36216

    Wow…. I don’t even know how that setting happened!
    Thank you VERY much for helping me find the problem.

    Have a great day!

    Roman
    Participant
    Posts: 3147
    January 15, 2018 at 9:05 pm #36219

    welcome, u too 😉