Topic Resolution: Resolved
  • Open
  • Michael Sinclair
    Participant
    November 29, 2019 at 7:47 pm #44413

    Hi, I hope someone might be able to help.
    I am having problems updating to the latest version of Evolve Plus.
    My present version is 2.9.8.1 my child theme is the same.
    When trying to update it comes back with the error: Update Failed: The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature.
    If anyone can shed any light on this error message or offer a cure it would be very much appreciated.
    Thank you

    Marco Zuppone
    Participant
    Posts: 10
    November 29, 2019 at 8:18 pm #44414

    Same here! I confirm the same issue.
    Regards,
    Marco – StockTrader

    Evgeny
    Keymaster
    Posts: 271
    November 30, 2019 at 10:33 am #44415

    Hello everybody, there is a strange error, originating in some kind of an incorrectly zipped file with the theme files. We are still trying to solve it because it is a very strange bug (not even ours). We’ll figure it out soon. Sorry for the inconvenience.

    Evgeny
    Keymaster
    Posts: 271
    December 2, 2019 at 3:33 am #44422

    Go ahead and update, it is working now.

    Michael Sinclair
    Participant
    Posts: 7
    December 2, 2019 at 12:37 pm #44425

    Thanks Evgeny,

    Upgraded without a hitch this time.

    Thanks again