Forum replies created

    Nik Nanos
    Participant
    Posts: 69
    November 27, 2020 at 2:36 pm #45512

    Sorry can you explain this? This issue was raised last time but we never changed the folder name, I don’t understand why this occurred.

    How would we replace all the files?

    Nik Nanos
    Participant
    Posts: 69
    November 26, 2020 at 2:14 pm #45504

    Hi – did these credentials work?

    Nik Nanos
    Participant
    Posts: 69
    November 23, 2020 at 7:56 pm #45498
    This reply has been set as private.
    Nik Nanos
    Participant
    Posts: 69
    November 20, 2020 at 2:05 pm #45494
    This reply has been set as private.
    Nik Nanos
    Participant
    Posts: 69
    November 19, 2020 at 9:26 pm #45492
    This reply has been set as private.
    Nik Nanos
    Participant
    Posts: 69
    November 19, 2020 at 2:57 pm #45490

    Hi,

    I encountered this same issue again when manually updating to 2.9.9.9. When I activate the theme the website looks nothing like the current site, it doesn’t even look like the evolve theme.

    I am confused as to why this keeps occurring – is there something we can fix so the updates work?

    I know you assisted me previously and am hoping you can again.

    Thanks!

    Nik Nanos
    Participant
    Posts: 69
    November 9, 2020 at 2:27 pm #45466

    Good morning,

    Just following up on my last comment to see if you have a solution for the text of the slider not showing up on smaller screens.

    Nik Nanos
    Participant
    Posts: 69
    November 5, 2020 at 6:34 pm #45461

    Hi,

    Thanks, this worked for the image size, however the text does not appear on the slider when in tablet and phone mode, is there a way for the text to be resized like the image so it still shows up in an appropriate scaled down font size on phone and tablets?

    Nik Nanos
    Participant
    Posts: 69
    November 5, 2020 at 2:11 pm #45456
    This reply has been set as private.
    Nik Nanos
    Participant
    Posts: 69
    October 26, 2020 at 7:45 pm #45438

    I – I actually was looking for this to respond as well. I applied the API key after we had issues last time and was not notified of the theme update or able to update this in the dashboard. Is this feature still offered?

    Thanks.