• Open
  • Nik Nanos
    Participant
    August 19, 2020 at 2:18 pm #45177

    Hi,

    We have a hosted WordPress site with GoDaddy and had submitted a ticket for them to update our Evolve theme to solve the issues we’ve had since the WP update.

    When they did, they said it seemed to have been customized and all that broke so they reverted. Here are the screenshots they sent – the one post update doesn’t even look like the same theme, it looks like everything would break.

    Before break: https://snipboard.io/C1PFKo.jpg
    After break: https://snipboard.io/3Ama9c.jpg

    Would this issue be fixed if I 1) deactivate the Theme4Press core plugin (I have now done so) and 2) Activate the Component Shortcode plugin?

    Any help would be appreciated, we cannot properly use our site as it is and this is causing major issues for us.

    Nik Nanos
    Participant
    Posts: 49
    November 19, 2020 at 9:26 pm #45492
    This reply has been set as private.
    Evgeny
    Keymaster
    Posts: 658
    November 20, 2020 at 11:41 am #45493

    Yes, what you did was perfectly OK and should have also worked. We need access to this website as well. Please allow wp-admin and FTP access, as usual – in a private reply. Thanks

    Nik Nanos
    Participant
    Posts: 49
    November 20, 2020 at 2:05 pm #45494
    This reply has been set as private.
    Viktor
    Keymaster
    Posts: 58
    November 23, 2020 at 7:44 pm #45497

    Hi, ssh doesn’t work
    Team: open “nano41168725363@www.nanos.co” 22
    Error: Connection dropped after 20 seconds of inactivity
    Error: Unable to connect to server

    Nik Nanos
    Participant
    Posts: 49
    November 23, 2020 at 7:56 pm #45498
    This reply has been set as private.
    Nik Nanos
    Participant
    Posts: 49
    November 26, 2020 at 2:14 pm #45504

    Hi – did these credentials work?

    Viktor
    Keymaster
    Posts: 58
    November 27, 2020 at 2:23 pm #45510

    Hi, we updated the theme to last version 2.9.9.9. but you changed the theme folder name to evolveplus correct is evolve-plus so now you need to replace all files via FTP in folder evolveplus (when the new theme will be realized) otherwise, when you switch to another alias, you will lose all settings

    Nik Nanos
    Participant
    Posts: 49
    November 27, 2020 at 2:36 pm #45512

    Sorry can you explain this? This issue was raised last time but we never changed the folder name, I don’t understand why this occurred.

    How would we replace all the files?