Forum replies created

    Nik Nanos
    Participant
    Posts: 69
    June 20, 2019 at 4:49 pm #43862

    Hi – they aren’t so extensive that we want to restore. Its mostly just a lot of small formatting stuff we have to redo.

    Our main concern is the sliders that are not functioning properly. I found the parallax slider option, enabled it and added a slide but it still doesn’t show up on our front page.

    Also have the front page content boxes been taken off this new update?

    Is there still an option to pay for customization from your team for items we may need assistance with? We used this sometimes when creating the site in 2017. I didn’t think we have done that much custom work, but it was two years ago so I dont really remember honestly.

    Thank you.

    Nik Nanos
    Participant
    Posts: 69
    June 20, 2019 at 3:48 pm #43858

    Also our parallax slider is gone?? Please assist – why has this update erased all of this? We can’t even find the parallax slider to update it anymore.

    Nik Nanos
    Participant
    Posts: 69
    June 20, 2019 at 3:36 pm #43857

    Hi – we updated the theme and now alot of our content/design is gone. The content boxes on the front page, the theme4press slider, etc. Can someone please assist? Do we have to re-do all of this work we did with the previous theme?

    We used the redux framework before and that is now gone.

    Nik Nanos
    Participant
    Posts: 69
    June 14, 2019 at 2:37 pm #43817

    Hi,

    Yes – I see Evolve has reappeared on our My Account page – thank you!

    We will upgrade and let you know if we have any issues.

    Thanks again!

    Nik Nanos
    Participant
    Posts: 69
    June 12, 2019 at 9:01 pm #43806

    Hi,

    Thanks – yes payment page is fixed and looks fine now. However, it is still prompting us to pay even though we already own the theme – we just want to update it.

    It doesn’t seem to be connecting our account to the fact that we already bought it and I dont want to pay again for this. Am I missing something?

    Thanks for your help and patience!

    Nik Nanos
    Participant
    Posts: 69
    June 11, 2019 at 2:40 pm #43792
    This reply has been set as private.
    Nik Nanos
    Participant
    Posts: 69
    June 10, 2019 at 4:37 pm #43785
    This reply has been set as private.
    Nik Nanos
    Participant
    Posts: 69
    June 7, 2019 at 8:08 pm #43776

    Hi,

    It’s version 2.7.7 of Evolve +. We have a redux framework plugin installed as well if that’s what you mean.

    Thank you.

    Nik Nanos
    Participant
    Posts: 69
    June 7, 2019 at 8:06 pm #43775

    Hi,

    We are using version 7.2 – this issues seems to have arisen when we updated to version 7.2 last week.

    Thanks!

    Nik Nanos
    Participant
    Posts: 69
    June 3, 2019 at 9:24 pm #43744

    Hi,

    The issue seems to have resolved itself somehow. However, we do need to update the Theme. When we try and do so, it seems to want us to pay for this again, even though we have already purchased Evolve + previously (in 2017).We can’t find the option to update this in our WP Admin dashboard anymore – it was there a few days ago.

    Is the update free for current customers, or do we have to buy it again? When I click Buy Now, it brings me to a Registration page that displays a duplicated form 4 times and lots of random code.

    Thanks.