• OpenPinned
  • Evgeny
    Keymaster
    December 9, 2020 at 11:58 am #45563

    Hello everybody. New WordPress is upon us, and it breaks a lot of plugins and themes across the internet. Despite our efforts, it just might cause problems on your websites, which run Evolve Plus. IT IS RARE and usually won’t happen. We are working on fixes for these rare cases right now. We will be ready to roll them out today or tomorrow at the latest.

    Thank you for your patience.

    Evgeny
    Keymaster
    Posts: 761
    December 13, 2020 at 1:02 pm #45609

    Great News! Anyone else would like to share, maybe it helped you, too? Or share access, if it didn’t? Thanks

    Marileen Loopik
    Spectator
    Posts: 6
    December 13, 2020 at 4:37 pm #45610

    My issue was also fixd with the Ctrl F5 option. Pressed it about 5 times and that was it!

    Evgeny
    Keymaster
    Posts: 761
    December 13, 2020 at 6:03 pm #45611

    Terrific! Happy to hear that!

    Michael Sinclair
    Participant
    Posts: 25
    December 13, 2020 at 10:50 pm #45612

    Same here, pressed CTRL+ft about 5 times ‘et voila’ Gutenberg works as it should do.

    Evgeny, you commented on me using Evolve and not Evolve plus. I tried upgrading to ‘Plus’ on my present site and as a result I lost all the Additional css and my front page went all haywire so I reverted back to Evolve not Plus. Still good enough for this particular site.

    Andre LeRoux
    Participant
    Posts: 3
    January 4, 2021 at 11:16 pm #45682

    We are experiencing the same issues with the customize options disappearing and not able to see. We have tried this on multiple browsers and computers.

    Evgeny
    Keymaster
    Posts: 761
    January 5, 2021 at 12:28 am #45683

    As discussed earlier, this is not a theme problem. Just CTRL+F5 or CTRL+SHIFT+R on a Mac it until it reappears. That’s what helps and it worked for everybody else. Me included. Make sure that the theme and the plugins are of the latest version.

    Andre LeRoux
    Participant
    Posts: 3
    January 5, 2021 at 3:22 am #45684

    Thank you, Eugeny. Refreshing the browser did work. Much appreciated!

    Christian Gebert
    Participant
    Posts: 3
    January 17, 2021 at 11:47 am #45706

    I’ve got problems with parallax slider. Its sliding by itselfs, but I can’t press the arrow buttons to change the slides.
    Tried on different wordpress installations. You got the same problem on your demo website! Waiting for bug fix since your mail @evgeny from 03.01.2021…

    Evgeny
    Keymaster
    Posts: 761
    January 18, 2021 at 8:43 am #45709

    Hi. Yes, you are right – although we fixed this specific problem two weeks ago, we didn’t roll it out because we’re working on some other things in the theme. We will roll it out Wednesday at the latest. I do want to emphasize, that we were talking about the bootstrap slider, not the parallax slider if memory serves me correctly.

    Christian Gebert
    Participant
    Posts: 3
    January 18, 2021 at 12:12 pm #45710

    Yes, we talked about bootstrap slider – sorry my fault. Okay, so I will wait for your update.
    Do owners of evolve plus theme get automatically updates in backend of wordpress or an information mail about a new version?

    best regards