Forum replies created

    Nik Nanos
    Participant
    Posts: 69
    August 19, 2020 at 4:06 pm #45181

    I tried with the plugins, issue still persists. Is there nothing you can do for us? We truly did not customize this beyond standard appearance items in the theme so I really don’t understand

    Nik Nanos
    Participant
    Posts: 69
    August 19, 2020 at 3:55 pm #45180

    Sorry just saw your response – I just dont understand because we didn’t change anything beyond standard. I don’t even know how to rename the theme folder, would that have been done on the backend somewhere?

    I did deactivate theme4press core, and all plugins including component shortcode are up to date. As far as I can tell its not on a fallback theme, it says Evolve 2.9.8 is the active one when I check. I’ll try activating again and testing the plugins.

    Nik Nanos
    Participant
    Posts: 69
    August 19, 2020 at 3:51 pm #45179

    Hi – tried doing this myself and had the same issue. I can attach screenshots. I switched back to theme version we had (2.9.7) and its normal again.

    I don’t understand – are other people needing to basically redesign their entire websites with each update? Our sliders vanished, the colours changed, sidebars are gone too it looks like a completely different website. This was not all custom CSS or anything, just appearance customization through the customization options. Are none of these things saved when we update the theme? All we did was standard items like adding front page content boxes, sliders, etc all of which was offered through the theme.

    Please help, we do not have the time to redo the website for the 3rd time and with the old theme we still cannot update things we need to update.

    Nik Nanos
    Participant
    Posts: 69
    August 6, 2019 at 4:09 pm #44038

    Thank you!

    Nik Nanos
    Participant
    Posts: 69
    July 30, 2019 at 6:33 pm #44013

    Hi – sorry for the delay. I took the button code, copied and pasted it next to the existing code. So I had two sets of code within the space for the button. A second button appeared, but the font was the same colour as the button and so invisible.

    Thanks!

    Nik Nanos
    Participant
    Posts: 69
    June 25, 2019 at 5:43 pm #43896

    Is there custom CSS we can try for this? We have been looking online but nothing has worked so far.

    Nik Nanos
    Participant
    Posts: 69
    June 25, 2019 at 2:11 pm #43894

    Hi – we have just fixed the issue, we are using the bootstrap slider now which lets us reorder the content. Thank you for your help and patience!

    Nik Nanos
    Participant
    Posts: 69
    June 21, 2019 at 8:32 pm #43873

    Hi,

    We use them for different purposes – we don’t prefer one over the other. We use the Theme4Press slider to display five slides that did not change. They each contained one image and linked to a page on our site – more of an intro/marketing thing. This slider appeared directly below the header/menu bar.

    Parallax we use to showcase our latest reports. We update this by replacing a slide when we have a new report and usually have around 5 slides at once. This slider was previously directly underneath the Theme4Press slider on our home page before we updated the theme. Now it seems they overlap so I removed the Theme4Press one for the moment just so we could at least have a functioning and visible parallax slider for the time being.

    It went:
    Header/Menu
    Theme4Press slider
    Parallax slider
    Content boxes
    Text content
    Footer

    Is it possible someone could assist us with achieving this same format?

    Thank you!

    Nik Nanos
    Participant
    Posts: 69
    June 21, 2019 at 5:47 pm #43867

    As an update – I got the parallax slider working but it was hidden behind the Theme4Press slider which I have removed temporarily. Is it possible to have the Theme4Press slider with the parallax slider underneath? We had it this way before but its possible your team customized it for us.

    Thanks!

    Nik Nanos
    Participant
    Posts: 69
    June 20, 2019 at 7:56 pm #43864
    This reply has been set as private.