Forum replies created

    In reply to Update theme
    Hannes Lis
    Spectator
    Posts: 54
    May 1, 2019 at 11:05 am #43508

    Hi, I am sorry, but that’s not the way I want to update, because my customization will be lost, and I don’t mean changes to code (which I did not do), but setting up startpages, colors, fonts, … if I change the theme, upload the new one and then change to the new theme, I will probably loose such customization steps. Please provide a sustainable solution!

    Hannes Lis
    Spectator
    Posts: 54
    March 31, 2019 at 5:07 pm #43403

    Thanks, works fine! Ticket can be closed.

    Hannes Lis
    Spectator
    Posts: 54
    March 23, 2019 at 9:36 am #43352

    Hi, the screenshot is corrupted, I don’t see it. Please provide it again and give a short description, if the screenshot again does not work.

    Hannes Lis
    Spectator
    Posts: 54
    March 20, 2019 at 9:24 pm #43346
    This reply has been set as private.
    Hannes Lis
    Spectator
    Posts: 54
    March 17, 2019 at 5:18 pm #43330
    This reply has been set as private.
    Hannes Lis
    Spectator
    Posts: 54
    March 17, 2019 at 5:16 pm #43329

    Ah, that’s fine. Thanks. Could you have a look at the other thing concerning the language of the Portfolio pages. E.g. it says “Categories” in English an not “Kategorien” in German. The language of my site is “German”.

    Hannes Lis
    Spectator
    Posts: 54
    March 16, 2019 at 4:09 pm #43308

    Hi, here you go: https://absg19.at/wp_g19/portfolio-items/absg19-at-portalzugang/.

    Here you can also see the language issue (see https://theme4press.com/support-forums/topic/portfolio-translation/#post-43307). I would like to have the German wording displayed.

    Hannes Lis
    Spectator
    Posts: 54
    March 16, 2019 at 4:03 pm #43307

    Language of the website is already German.

    Hannes Lis
    Spectator
    Posts: 54
    March 16, 2019 at 4:02 pm #43306

    Hi, as I see, the German language pack is already available 100%. How can I activate the German language?

    Hannes Lis
    Spectator
    Posts: 54
    February 24, 2019 at 10:02 pm #43139

    Hi, hmmmm, I swear that I deleted the Sidebar1 only some hours ago, I can’t quite explain, why it didn’t work before that. Whatever, it seems to work now. Thanks for your instant help, am feeling better now 🙂