Forum replies created

    Hannes Lis
    Spectator
    Posts: 54
    May 30, 2020 at 11:03 am #44861

    Nope, no email in spam folders. Am I again the only one with the problem?

    Hannes Lis
    Spectator
    Posts: 54
    May 30, 2020 at 11:02 am #44860

    Hi,

    Browser: chrome seems to have difficulty resolving caching sometimes. Firefox seems better.

    PHP: with 7.2 everything works, both 7.3 and 7.4 didn’t work.

    Firewall and hosting: I feel like some kind of punching bag. Hosting days, theme is the problem, theme says hosting is the problem … I need a lasting solution! And I understand hosting quite well, that the massive have problems with the theme architecture because of calls because of the API keys for updating. Could you maybe have a look again in debug mode, whether the errors messages still occur under 7.2?

    Thanks indeed for your help!!!

    Hannes Lis
    Spectator
    Posts: 54
    May 28, 2020 at 6:39 pm #44857
    This reply has been set as private.
    Hannes Lis
    Spectator
    Posts: 54
    May 28, 2020 at 6:28 pm #44856
    This reply has been set as private.
    Hannes Lis
    Spectator
    Posts: 54
    May 28, 2020 at 3:19 pm #44853

    Sorry, I was not precise enough: I mean the mail notification function of your forums page https://theme4press.com/support-forums/

    If I click on the “Notify me…” nothing ever happens, no mail, no spam, nothing.

    Hannes Lis
    Spectator
    Posts: 54
    May 28, 2020 at 3:13 pm #44852
    This reply has been set as private.
    Hannes Lis
    Spectator
    Posts: 54
    May 23, 2020 at 11:24 am #44838
    This reply has been set as private.
    Hannes Lis
    Spectator
    Posts: 54
    May 19, 2020 at 4:29 pm #44831
    This reply has been set as private.
    Hannes Lis
    Spectator
    Posts: 54
    May 19, 2020 at 4:18 pm #44830
    This reply has been set as private.
    Hannes Lis
    Spectator
    Posts: 54
    May 19, 2020 at 4:16 pm #44829
    This reply has been set as private.