Forum replies created

    Deborah Hemstreet
    Participant
    Posts: 14
    August 11, 2019 at 2:26 am #44054
    This reply has been set as private.
    Deborah Hemstreet
    Participant
    Posts: 14
    August 9, 2019 at 3:16 am #44044

    I also paid for my theme and should have Premium. However, I did make a child theme so that updates would not impact appearance. I did what was recommend and hired a developer to upgrade my theme and install the correct new PhP version.

    Thank you in advance for helping with this.
    Deborah

    Deborah Hemstreet
    Participant
    Posts: 14
    August 9, 2019 at 3:12 am #44043

    I have the same problem
    Deborah

    Deborah Hemstreet
    Participant
    Posts: 14
    July 17, 2019 at 5:13 pm #43972
    This reply has been set as private.
    Deborah Hemstreet
    Participant
    Posts: 14
    July 11, 2019 at 10:56 am #43959
    This reply has been set as private.
    Deborah Hemstreet
    Participant
    Posts: 14
    July 9, 2019 at 9:49 pm #43954

    Hi I updated everything, but have not seen an update for the Theme4Press core yet.
    I still get a message that Them4Press core is not compatible.

    Can you please advise?

    Deborah Hemstreet
    Participant
    Posts: 14
    June 30, 2019 at 5:21 pm #43915

    Thank you so much! I will tell my hosting service to upgrade my PHP version and see if all is OK.

    Also, I had written to Notify me for follow-up, but for some reason didn’t receive the email… but glad I checked here. Thanks again!!!!

    Deborah Hemstreet
    Participant
    Posts: 14
    January 15, 2018 at 7:27 pm #36216

    Wow…. I don’t even know how that setting happened!
    Thank you VERY much for helping me find the problem.

    Have a great day!

    Deborah Hemstreet
    Participant
    Posts: 14
    January 15, 2018 at 7:06 pm #36214
    This reply has been set as private.
    Deborah Hemstreet
    Participant
    Posts: 14
    January 13, 2018 at 6:50 pm #36192

    The first two things that you told me to do are already set.

    I added the code.

    But I still cannot get the bootstrap slider on my home page to appear.
    In the documentation it states, “To place a slider into the homepage, go to Appearance > Theme Options and click the slider you’re interested in, and then go to the top of the settings and use the pulldown menu to choose where to place the slider. ” https://theme4press.com/guide/docs/setting-up-the-home-page/

    There is a picture.

    In the same location in MY installation there is NO drop-down. I can only select ALL pages (a checkbox) or I don’t have anything.

    So I have no bootstrap slider.

    I did have that setting, and I had it, but I wanted to see what my website looked like without it. So Then I set for none. Now I am trying to restore it but I can’t do it!
    By the way, it shouldn’t make a difference, but I’m working with a child theme.

    Thanks.
    Deborah